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THE ACTIVITY WINDOW

The Activity Window is a stand-alone window in your CCC Confer room that reports various events that
take place through the duration of your session. The window has a simple design so you can use a screen
reader to navigate through the user interface and read the events as they occur. The Activity Window also
enables you to perform simple functions through a command line interface.

The window consists of the following main components:

— Command Notifications —

Module
Event Filter

Show/Hide Audible

Input field Filter

Importance

G | Activity 4
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1:35 PM

The participant Lucy has joined the session.

Changed whiteboard screen to "Public Screen 3",

The timer has started,
Browsing to http: /iwww cbe.caf
The timer has timed out,

Stopping web tour
1:40 PM

[public] Lucy said:
Can you please explain the assignment again?

The participant Lucy has left the session.

A~

m

Event Filter

— Close button

— Tool bar

_ Event panel

| Command
Input field
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o Tool Bar contains the Show/Hide Command Input Field button, the Audible Notifications Filter, the
Module Event Filter and the Importance Event Filter. (These are described a little later.)

e Event Panel reports the events that have occurred in the session.

¢ Command Input Field enables you to type commands to perform some basic tasks in your CCC
Confer room.

Opening and Closing the Activity Window

Opening and closing the Activity Window is simple so you can access it without your attention being
diverted from the session in progress. If you move to a different window you can easily bring the Activity
Window back by opening it again.

You can also move, resize or close the Activity Window so it is not obtrusive.
To open the Activity Window

e Click on Window > Activity

File Session View Tools|RY[LELVTE |Help

= v &

Ctrl+Slash

To close the Activity Window

e Click the Close button in the top-right corner of the window

| @ Activity _
< @) 233 £
!’I @ Video privileges have been revoked. A I

Displaying Events

Notable events that occur in your CCC Confer session are displayed in the Event panel of the Activity
Window. By default, events of all modules are displayed and the approximate time each event occurred is
noted. Moderators can see all events and Participants can see only a subset of events.

When a new event is reported, keyboard focus stays at the last place you had placed your cursor. You
need to manually move focus to the new event using your arrow keys or scroll bar to allow you to read the
new text.
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Filtering Events for Display

You can select which events you want displayed in your own Event panel through the Event Filtering
preferences panel. Your selections will not affect what others see in their own Event panels.

Audible Notifications Filter

Audible Notifications are system messages sent by CCC Confer to notify users when certain
important events occur within the session. These notifications are presented as sounds.

You can select which events for which you want to be audibly notified in one of two ways:

e Through the Audible Notifications Filter in the Activity Window

(@388 £¢
All Audible Notifications

v Basic Audible Notifications
Custom Audible Notifications

e Through the Audible Notifications Preferences panel. Click on Tools > Audible
Notifications under the General tab.

Tools Window Help

(5 @ Activity
Event Filtering Audible notifications are sounds played when certain events pccur.
= B application Sharing | 7
a )
) Filtered Keys Name En.abled Preview _l

Hosting Options Activity Event Occurred [ J) -
Remote Control Chat Message Received | 4
Simulated Keys Hand Raised Alarm [ 4
Viewing Dptions My Hand Lowered [ d

=4 Audio My Hand Raised [ 4
Microphaone Settings Participant Joined 4
Speaker Settings Participant Left ] )

=) General Recording in Progress [ {)
Audible Hotifications Start Recording @] 3

Hot Keys
Proxy Seltings
Visual Netifications
—u In-Session Invite
Invitation Options
- Profile
My Profile
(= B8 Recorder

O s

Restore Defaults =

Stop Recording J)
Timer Alarm [ dl
Microphone Off 'l
Microphone On O )
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1. To hear sound used for a notification, click on its Preview 'd]) icon.
2. Enable and disable the natifications for the various events in the following ways.
e To create a custom set of notifications, click on the Enabled checkbox associated with the
desired individual events.
¢ Click on the Basic button to select the default events that include Hand Raised Alarm,
Recording in Progress, Start Recording, Stop Recording and Timer Alarm.
e Click on the All button to select all events.
3. Click on OK to save your preferences and close the Preferences dialog, Apply to save your
preferences and leave the Preferences dialog open or Cancel to close the Preference dialog
without saving any of your changes.

When you change the Audible Notifications, your new settings will be remembered each time you join
another CCC Confer session on this computer.

To restore the default settings, select either “Restore Panel “Audible Notifications” or Restore Module
“General” from the Restore Defaults menu in the lower-left corner of the Preferences window.

; N g e = ~
() General — Start Recording W)
Stop Recording )
Hot Keys Timer Alarm )
Proxy Settings Microphone Off ] o)
Visual Notifications Microphone On J W)
=gy In-Session Invite
Invitation Options v
= Profile 2]
My Profile [ Al ] [ Basic 1
= Recorder
i Reminder b
[ Restore Defauts v | ]
Restore Panel "Audible Notifications"

Restore Module "General"
Restore All Modules
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Module Event Filter

The Module Event Filter is used to include or exclude all events associated with a particular CCC Confer
module. By default, all modules are included. The filtering options set in the Event Filtering Preferences
panel always override the filtering set in Module Event Filter. To open the Module Event Filter from your

e

Activity Window, click on the Module Event Filtering icon
want to appear in your Activity Window.

. You can select or deselect the events you

8:55 AM v {Filter the events displaydd by the module that emitted them.
‘ Changed whiteboard screen to "Main Room”. v g App"cat[on Shartng
‘ Changed whiteboard screen to "Public Screen”. v f Audio

Select or deselect to
include or exclude
events by
v L Participants checking/unchecking

v 9 Quiz Manager or clicking on/off icons
v 8 Recorder

v 5 Timer

v & Video

v (J Web Tour

v # Whiteboard J

v 4 Interaction
v Q.. Multimedia

To display some but not all events associated with a module, use the Event Filtering Preferences panel by
doing the following:
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e Click on Tools > Preferences > Activity > Event Filtering

Tools Window Help

|21 Activity
) — B Application Sharing
Filtered Keys
Hosting Options
Remote Control
Simulated Keys
Viewing Options
=42 Audio
Microphone Settings
Speaker Settings
=-C) General
Audible Notifications
Hot Keys
Proxy Settings
Visual Notifications
-} In-Session Invite

The display settings provided in the Activity window can be
overriden here for specific events.

| Event Display
@ Activity

|Accessibility command error occurred LNo_n'naIIZ
& Application Sharing

\Application sharing disabled

\Application sharing enabled

|Application sharing started | Normally
|Application sharing stopped | Normally
| Audio

|Microphone turned off | Normally

Microphone turned on | Normally

Invitation Options Talk privileges granted :"Nom;all'y

=@ Profile Talk privileges revoked [ Normally
My Frofiie

- B Recorder |.> Chair = _
L S e IChair nrivilenes aranted | Normalh

Restore Defaults v | oK

e The events are listed according to the module to which they belong.
e Select the desire option for each of the events listed under the module names. Normally is the
default option.

The filtering set in the Event Filtering Preferences panel always overrides the filtering set in the Activity
Window menus.

¢ Normally — Select this option if you would like to use the filtering defined by the Activity Window’s
Module and Importance Event Filters.

¢ Always — Select this option if you would like to always display this event, even if it has been
excluded from display by the Activity Window’s Module and Importance Event Filters.

e Never — Select this option if you would like to never display this event, even if it has been included
for display by the Activity Window’s Module and Importance Event Filters.

¢ Click OK to save your preferences and close the Preferences dialog, Apply to save your
preferences and leave the Preferences dialog open or Cancel to close the Preference dialog
without saving any of your changes.

When you configure the Event Filtering preferences, CCC Confer will remember these settings each time
you join another session from the same computer.
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Importance Event Filter

The Importance Event Filter is a menu that enables you to filter events based on what is important
or relevant. It also has an option to turn off/on the time stamps that appear in the Event panel.

To open the Importance Event Filter menu, click on the Importance Event Filter icon 3 .

Hide Notifications
Show My Events

@\ You have been granted Moderator privileges.

\ Changed whiteboard screen to "Main Room”.
v All Events

Common Events
Important Events

\ Changed whiteboard screen to "Public Screen”,

@ The participant Russ has joined the session.

Hide Times

Hide Notifications and Hide My Events operate independently from All Events, Common Events and
Important Events. For example, if you hide your own events, they will not be displayed even if you have
selected All Events.

e Show Notifications — Notifications are system messages sent by CCC Confer to alert users when
certain events occur; user joined or left the session, Moderator privileges granted, Timer expired
and Chat announcement sent or received. By default, notifications will be displayed in your Event
panel. If you don’t want Notifications displayed in your Event panel, select Hide Notifications. The
menu item will change to Show Notifications: select this to turn display of Notifications back on.

e Show My Events — By default, the events that you triggered (e.qg., raise your hand or turn on your
microphone) will not be displayed in your Event panel. (They may, however, be displayed in the
event panel of others, depending on the event.) If you want to display these events in your own
Event panel, select Show My Events. The menu item will change to Hide My Events; select this to
turn display of your events back off.

¢ All Events — By default, events of all importance are displayed in the Event panel. If you don’t want
to see all events, select either Common Events or Important Events.

Y:\ELLUMINATE\CLIENT SUPPORT - Elluminate\Support Section - Resource Information - Features - My Confer
- Quick Refernce Guides\Features\Activity Window 10.0.docx 11-Aug-10 Page 7 of 12



¢ Common Events — Select this option to display all events except the interaction events: Raise
Hand/Lover Hand, Stepped Away/Came Back buttions and the emoticons Laughter, Applause,
Confusion and Disapproval.

e Important Events — Select this option to display only a small subset of events, such as when a user
has joined a session or when you have received a Chat message.

¢ Hide Times — Select this option to turn off/on the time stamps that appear in the Event panel.

Event Filtering Preferences Panel

If you want to filter events at a greater level of granularity than is offered by the Module Event Filter, you
can do so in the Event Filtering Preferences panel. Here you can pick and choose which individual events
in a particular module you want to be displayed in the Event panel.

1. Open the Preferences dialog by clicking on Tools > Preferences > Activity > Event Filtering

Tools Window Help

i

| =@ Activity
The display settings provided in the Activity window can be

) — 8 Application Sharing overriden here for specific events.

Filtered Keys
Hosting Options
Remote Control & Activity

Simulated Keys |Accessibility command error occurred [Normally
Viewing Options B Application Sharing

—4® Audio
Microphone Settings LN ;
Speaker Settings |App||cat|on sharing enabled [Normally

=) General \Application sharing started (Normally

Audible Notifications |App|ication sharing stopped (Normally

Hot Keys £ Audio
Proxy Settings
Visual Notifications l

~} 4o In-Session Invite Microphone turned on [_Norrnal_l_y_

Event Display

Application sharing disabled [Normally

Microphone turned off Normally

Invitation Options Talk privileges granted

=4 Profile Talk privileges revoked
My Profile & Chair

i —} 28 Recorder .
= ey __|Chair nrivilenes aranted [Normally

Normally

Normally

[ Restore Defaults v ]

2. The events are listed according to the module to which they belong.
3. Select the desired option for each of the events listed under the module names. Normally is the
default option.
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The filtering set in the Event Filtering Preferences panel always overrides the filtering set in the Activity
Window menus. For example, if you turn off the Audio module events in the Activity Window but have
Microphone turned on set to display Always in the Preferences panel, whenever you turn on your
microphone in the session, the event will be reported in the Events panel.

e Normally — Select this option if you would like to use the filtering defined by the Activity
Window’s Module and Importance Event Filters.

e Always — Select this option if you would like to always display this event, even if it has been
excluded from display by the Activity Window’s Module and Importance Event Filters.

e Never — Select this option if you would like to never display this event, even if it has been
included for display by the Activity Window’s Module and Importance Event Filters.

4. Click on OK to save your preferences and close the Preferences dialog, Apply to save your
preferences and leave the Preferences dialog open or Cancel to close the Preference dialog
without saving any of your changes.

When you configure the Event Filtering preferences CCC Confer will remember these settings each time
you join another session from the same computer.

To restore the default settings, select Restore Panel “Event Filtering” or Restore Module “Activity” from the
Restore Defaults menu in the lower-left corner of the Preferences window.

Resizing Activity Window Text

By default, the text in the Activity Window is determined by your operating system (typically 10 or 11
points).

o To make the text larger, right-click anywhere in the Activity Window to open the context menu
and select Make Text Bigger.

o To make the text smaller, right-click anywhere in the Activity Window to open the context
menu and select Make Text Smaller.

¢ To return the text to the default size, right-click anywhere in the Activity Window to open the
context menu and select Default Size.

Showing/Hiding Time Stamps

By default, the Event panel displays a time stamp every 5 minutes. Any events that occur in the next five
minute period will appear beneath that time stamp in the Event panel. For example, a time stamp will be
reported at 1:00 PM and any events that occur between 1:00 PM and 1:05 PM will be listed beneath the
1.00 PM time stamp. If there is no activity in a 5 minute period, (for example, between 1:05 PM and 1:10
PM), no time stamp will be reported for that period (for example, 1:05 PM will not be reported). The next
time stamp displayed will be for the next five minute period in which events occurred.
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2:20 PM

@‘ You have been granted Moderator privileges.

4 Changed whiteboard screen to "Main Room”,

. Changed whiteboard screen to "Public Screen”,

@ The participant Russ has joined the session.
3:35 PM

[0 Application sharing started.

None at this tine

If you want to hide the time stamps in the Event panel, select Hide Time from the Importance Event Filter.
The menu item will change to Show Times; select this to turn the display of times back on.

Reading Events with a Screen Reader

A screen reader will not automatically read an event as it appears in the Activity Window. To be notified
that an event has just been added to the Activity Window, turn on the Audible Notification Activity Event
Occurred.

When a new event is reported, keyboard focus stays at the place you last had it (the last cursor position is
maintained and the window will not scroll to the new message at the bottom). You need to manually move
focus to the new event using your arrow keys so your screen reader can read the new text.

Entering Commands

The Activity Window enables you to perform simple functions through the Command Input field. This field is
normally hidden.

To enter a command, do the following:

¢ Open the Command Input field by clicking on the Show/Hide Command Input field button
in the tool bar.

@ You have been granted Moderator privileges.
\ Changed whiteboard screen to "Main Room”.
Q. Changed whiteboard screen to "Public Screen”.,
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The field will remain open until you click on the Show/Hide Command Input field button
again.

o Type / (forward slash). The /, which is the first character required to enter a command, will
be entered into the Command Input field.

e Enter your command following the /. Press Enter or Return to process the command.

The field will close after you have entered your command and pressed Enter or Return.

If the command is unknown, has an unknown or invalid parameter or an error occurs while processing the
command, a message to that effect will be displayed in the Event panel. If the command is successful,
nothing is displayed.

After the command has been processed, focus returns to the Event panel.

Live Session Commands
These commands can be used only in a live session, not while listening to a recording.
Each command starts with a / (forward slash) and is followed by parameters. Where there is more than one
available parameter, they are listed together and separated by a | (pipe). Enter only one parameter.
e Raise or Lower Hand
/hand up|down
e Set Audio Mode
/audio computer|phone

¢ Talk or Stop Talking
Italk on|off

¢ Send Chat Message
/chat @<recipient> <message>
where

<recipient> is one of the options in Chat's To menu: “This Room”, “All Rooms”, Moderators, “Selected
Participants” or the name of a current session attendee (which will appear in the menu). These options
are not case-sensitive.

“This Room” is the default so, if you want to send to “This Room” you don't need to enter
@<recipient>. Example:/chat This is my message.

Enclose <recipient> in quotation marks if it contains an ambiguous term. For example, let's say
there are two Participants, one named Mary and one named Mary Hansen. If you want to send
Mary Hansen the message “Hello Mary”, enclose her name in quotation marks:/chat @“Mary
Hansen” Hello Mary If you enter /chat @Mary Hansen Hello Mary you will send the other Mary
the message “Hansen Hello Mary”.
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<message> is the text of your message.

e Display Video
/video preview|on|off

e React (show emotion)

/react laughter|applause|confusion|disapproval

e Enter Polling Response
/lanswer nonelyes|no|a|b|c|d|e|faster|slower

e Step Away or Come Back

[status away|back

Recording Playback Command

This command can be used only while listening to a recording. It starts with a / and is followed by one of
three parameters, listed together and separated by a | (pipe). Enter only one parameter.

o Start, pause or stop

Iplayback start|pause|stop
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